Important update to the Quasar Python API

Thursday September 15, 2022

We just pushed an important bug fix to the Python API for 3.13.5. The bug could result in data being rendered incorrectly in the client (data in the server is not affected). All users of 3.13.5 are strongly encouraged to update.

The new version is 3.13.5.post2

To install explicitly:

pip install quasardb==3.13.5.post2

Updating should automatically fetch the new version:

pip install -U quasardb

For further information, refer to the documentation or contact us.

Recent Posts

Important update to the Quasar Python API

We just pushed an important bug fix to the Python API for 3.13.5. The bug

Reaching your performance goals with Quasar

If you've tried the community edition of Quasar, you might be wondering if the performance you are

Quasar “Seneca” Beta 3.13.5 Released

This is the beta 3.13 branch, not to be confused with the stable 3.10 branch.

Quasar “Seneca” Beta 3.13.4 Released

This is the beta 3.13 branch, not to be confused with the stable 3.10 branch.

Quasar June 2022 Community update

As we are getting closer to our official 3.13.4 release, we felt the moment was

Try the community edition now!